Home   Forums   Gallery   Vendors   Advertising   Links
Go Back   DieselRam.com > Archived Threads > Archive: Technical Info: 3rd Generation
Archive: Technical Info: 3rd Generation This forum has now been closed to replies and new posts, but can still be searched and read. Please post new threads in one of the new 3rd Gen technical Forums. Archive contains Technical discussions and questions relating to third generation (2003 - 2006) trucks.
 
 
Thread Tools Search this Thread
  #11  
Old 08-30-2005
Bob-E Bob-E is offline
Junior Member
 
Join Date: Jul 2005
Location: Colorado
Posts: 5
Default Re: Questions

Anyone ever find anything out on the hard starts. I have been paying close attention to mine and it never goes through the heat cycle either. Trying to get it in to the dealer to see what they say now. It is getting pretty embarassing to be a busy parking lot, and this new truck that still has temp tags has a hard time starting. Also seems to be happening more often now.
__________________
2005 3500 Quad SLT 4X4 6sp Dually
Jake Brake, B&W Gooseneck Hitch
  #12  
Old 01-31-2006
millco's Avatar
millco millco is offline
Senior Member
 
Join Date: Jan 2005
Location: Idaho
Posts: 1,334
Default Re: Questions

Did anyone ever find out anything on this hard starting?
I won't buy the idea that it is normal. Sometimes it starts up much quicker than normal. Other times I have to crank for an extended amount of time before it will decide to fire up. Once it fires, it runs fine (hardly any stumble or miss when cold).
I will pay more attention to the grid heaters. I think they function just fine.
The only other problem it has is trying to idle after a load. When coming up to a stop sign and pushing in the clutch; it will 'hunt' for an idle speed. It will typically drop under 700, shoot above 800, drop again and then settle into 750. Just seems strange as my '05 was rock solid on it's idle.
Dan
__________________
Dan
06 3500 4X4 SLT 5.9L 48RE SRW everything but heated leather gps nor dual climate. Jacobs e-brake BHAF 2 uM Fuel Filter & ARE Top. Charter Member of the 'Initiated' MegaCab Club
Well, it's finally over 14.5 MPG now....
73 International 2X4 1210 Crew Cab Just Waiting to be a CTD! 76 Scout: Looking for a 4BT!!
  #13  
Old 01-31-2006
wliebhard wliebhard is offline
Senior Member
 
Join Date: Oct 2004
Location: NM
Posts: 187
Default Re: Questions

Mine does it too. I noticed it usually happens when I've been driving, the engine's warm, and I fire it up again with out letting the fuel pump cycle for a few seconds. If I let it cycle, it starts OK.
__________________
2006 2500 QC LB 4x4 'Big Horn'
6 speed G-56
PacBrake PRXB
Diablo Sport Power Puck
3.73 LTD Slip
MB Quart/Alpine/Phoenix Gold System
Inferno Red
Smith's Ultimate Linings Spray-in Bed Liner
Reese 16k Dual Pivot Hitch
Firestone RideRite Airbags
Keystone Laredo 315RL Fifth Wheel
SWEEEEEEET
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2016 www.dieselram.com. All material found on this site is property of DieselRam.com.Ad Management plugin by RedTyger