Home   Forums   Gallery   Vendors   Advertising   Links
Go Back   DieselRam.com > Diesel Ram Technical Topics > Technical Info: 3rd Generation: DRIVETRAIN
Technical Info: 3rd Generation: DRIVETRAIN Technical discussion of third generation (2003 - 2007) engine and drivetrain questions, solutions and upgrades.
Reply
 
Thread Tools Search this Thread
  #1  
Old 03-10-2014
CSIXER's Avatar
CSIXER CSIXER is offline
Senior Member
 
Join Date: Nov 2004
Location: Ohio
Posts: 1,269
Default Tim holt I need your help....strange 48re problem

I just purchased a built 48re trans. Guy is over an hour away. Installed myself and trans shifts beautiful till truck gets just before full operating temp and trans fails to 2nd gear and stays there. Sometimes you can get it to slam into 3rd but thats it. Let truck cool down, trans shifts great till the exact same time were the truck just reaches right before operating temp. This trans fails like its scheduled. Happens same time every time. If I hop in from a dead cold. It will shift perfect for miles and miles till that point before operating temp. If I let truck warm up till almost operating temp
It wont make it around the block. All the electronics are new. And I am stumped. Trans builder has no clue and im not paying to have truck flatbedded an hour away. He will send me any parts I find wrong. Im at a loss any help would be great
__________________
06 RAM 2500 QC SB 4X4, 48re to g56 swap, valair single clutch, EFI live, Cat 2 micron filtration W/ big line kit, fluiddampner, ranch hand front bumper, full thuren suspension w/ king 3.0 shocks, HID lights and fogs, full led lighting front to rear, silver bullet 64 turbo, 5" t back exhaust, pusher intake horn w/ diesle power products billet intake plentum, hurst shifter with pistol grip knob.
Reply With Quote
  #2  
Old 03-10-2014
CSIXER's Avatar
CSIXER CSIXER is offline
Senior Member
 
Join Date: Nov 2004
Location: Ohio
Posts: 1,269
Default

Or max can give some insight...didnt forget about you buddy....I really need some direction
__________________
06 RAM 2500 QC SB 4X4, 48re to g56 swap, valair single clutch, EFI live, Cat 2 micron filtration W/ big line kit, fluiddampner, ranch hand front bumper, full thuren suspension w/ king 3.0 shocks, HID lights and fogs, full led lighting front to rear, silver bullet 64 turbo, 5" t back exhaust, pusher intake horn w/ diesle power products billet intake plentum, hurst shifter with pistol grip knob.
Reply With Quote
  #3  
Old 03-11-2014
MAXTORQ's Avatar
MAXTORQ MAXTORQ is offline
Administrator
 
Join Date: Jan 2004
Location: GOLDEN ,COLORADO
Posts: 19,645
Send a message via Yahoo to MAXTORQ Send a message via Skype™ to MAXTORQ
Default

Bit confused here your signature say 48re to G56???????????
__________________


www.maxtorqdiesel.com
Reply With Quote
  #4  
Old 03-11-2014
CSIXER's Avatar
CSIXER CSIXER is offline
Senior Member
 
Join Date: Nov 2004
Location: Ohio
Posts: 1,269
Default

I went back to a 48re.
__________________
06 RAM 2500 QC SB 4X4, 48re to g56 swap, valair single clutch, EFI live, Cat 2 micron filtration W/ big line kit, fluiddampner, ranch hand front bumper, full thuren suspension w/ king 3.0 shocks, HID lights and fogs, full led lighting front to rear, silver bullet 64 turbo, 5" t back exhaust, pusher intake horn w/ diesle power products billet intake plentum, hurst shifter with pistol grip knob.
Reply With Quote
  #5  
Old 03-11-2014
MAXTORQ's Avatar
MAXTORQ MAXTORQ is offline
Administrator
 
Join Date: Jan 2004
Location: GOLDEN ,COLORADO
Posts: 19,645
Send a message via Yahoo to MAXTORQ Send a message via Skype™ to MAXTORQ
Default

Bone stock or modified transmission?

Got a good scanner?
__________________


www.maxtorqdiesel.com
Reply With Quote
  #6  
Old 03-12-2014
CSIXER's Avatar
CSIXER CSIXER is offline
Senior Member
 
Join Date: Nov 2004
Location: Ohio
Posts: 1,269
Default

It is a new modified trans. And I stand corrected trans is staying in first gear. It doesn't fail to 1st. But once up to operating temp once u slow to a stop then its stuck in 1st. Can get it to bang into second if you run rpms up but no shifting after that. Happens like clockwork every time. All electronics are new
__________________
06 RAM 2500 QC SB 4X4, 48re to g56 swap, valair single clutch, EFI live, Cat 2 micron filtration W/ big line kit, fluiddampner, ranch hand front bumper, full thuren suspension w/ king 3.0 shocks, HID lights and fogs, full led lighting front to rear, silver bullet 64 turbo, 5" t back exhaust, pusher intake horn w/ diesle power products billet intake plentum, hurst shifter with pistol grip knob.
Reply With Quote
  #7  
Old 03-12-2014
CSIXER's Avatar
CSIXER CSIXER is offline
Senior Member
 
Join Date: Nov 2004
Location: Ohio
Posts: 1,269
Default

New as in when trans was built. I have not tried a pressure solenoid or sensor. I have scanned the truck and I do have good governor pressure and transducer is at correct temp. But once stuck in 1st gov pressure is at were it would be in first. My output speed is a little erratic. Reads 1rpm at a dead stop and kinda bounces around. But no codes for it. Could this be my problem?
__________________
06 RAM 2500 QC SB 4X4, 48re to g56 swap, valair single clutch, EFI live, Cat 2 micron filtration W/ big line kit, fluiddampner, ranch hand front bumper, full thuren suspension w/ king 3.0 shocks, HID lights and fogs, full led lighting front to rear, silver bullet 64 turbo, 5" t back exhaust, pusher intake horn w/ diesle power products billet intake plentum, hurst shifter with pistol grip knob.
Reply With Quote
  #8  
Old 03-12-2014
MnTom's Avatar
MnTom MnTom is offline
Senior Member
 
Join Date: Jan 2002
Location: outside Duluth Mn
Posts: 1,539
Default

If it is similar to the 47RE and the OSS fails it will try to down shift and stay in first. Mine did that when the sensor failed and also when the connector was loose. Mine did it no matter what the trans temp was.
__________________
1996 2500 2wd auto club cab #100 plate 3/4 forward, AFC full forward, timing at 16.5*, Piers upgraded turbo, 15" glasspack muffler. Pyro, Boost, Tranny Temp Gauges 3.54 rears, air bags, 15k 5th wheel hitch for 28' Dutchmen, 16' aluminum boat behind
Now Running Propane!!
Reply With Quote
  #9  
Old 03-12-2014
CSIXER's Avatar
CSIXER CSIXER is offline
Senior Member
 
Join Date: Nov 2004
Location: Ohio
Posts: 1,269
Default

Well trans shifts beautiful up till operating temp. I know output speed sensor can cause no shift from first but its usually all the time not once it gets hot.
__________________
06 RAM 2500 QC SB 4X4, 48re to g56 swap, valair single clutch, EFI live, Cat 2 micron filtration W/ big line kit, fluiddampner, ranch hand front bumper, full thuren suspension w/ king 3.0 shocks, HID lights and fogs, full led lighting front to rear, silver bullet 64 turbo, 5" t back exhaust, pusher intake horn w/ diesle power products billet intake plentum, hurst shifter with pistol grip knob.
Reply With Quote
  #10  
Old 03-12-2014
MAXTORQ's Avatar
MAXTORQ MAXTORQ is offline
Administrator
 
Join Date: Jan 2004
Location: GOLDEN ,COLORADO
Posts: 19,645
Send a message via Yahoo to MAXTORQ Send a message via Skype™ to MAXTORQ
Default

What happens if you manually shift it?

Does it still have the Throttle Valve Motor on the side of the trans?
__________________


www.maxtorqdiesel.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright 2016 www.dieselram.com. All material found on this site is property of DieselRam.com.Ad Management plugin by RedTyger